Configuration Tasks
This section describes how to configure the Cisco ASR 1000 Series Modular Ethernet Line Card and includes information about verifying the configuration, and includes the following topics:
Mandatory Configuration Tasks
This section lists the mandatory configuration steps to configure the Cisco ASR 1000 Series Modular Ethernet Line Card. Some of the mandatory configuration commands implement default values that might be appropriate for your network. If the default value is correct for your network, you do not have to configure the command. These commands are indicated by (As Required) in the Purpose column.
To configure the Cisco ASR 1000 Series Modular Ethernet Line Card, complete the following steps:
SUMMARY STEPS
- configure terminal
- Do one of the following:
- interface HundredGigE slot /subslot /port
- ip address ip-address mask [secondary] | dhcp {client-id interface-name }{hostname host-name }}
- mtu bytes
- no shutdown
DETAILED STEPS
Command or Action | Purpose | |
---|---|---|
Step 1 |
configure terminal Example:
|
Enters global configuration mode. |
Step 2 |
Do one of the following:
Example:
Example:
Example:
|
Configures the 100 Gigabit Ethernet or the 10 Gigabit Ethernet interface. Here:
|
Step 3 |
ip address ip-address mask [secondary] | dhcp {client-id interface-name }{hostname host-name }} Example:
|
Sets a primary or secondary IP address for an interface that is using IPv4. Here:
|
Step 4 |
mtu bytes Example:
|
(As required) Specifies the maximum packet size for an interface. Here:
The default is 1500 bytes; the range is 1500 to 9216 bytes. |
Step 5 |
no shutdown Example:
|
Enables the interface. |
Specifying the Interface Address on an Ethernet Line Card
To configure or monitor Ethernet Line Card interfaces, specify the physical location of the Ethernet Line Card, and interface in the CLI. The interface address format is slot/subslot/port. Here:
- slot—Specifies the chassis slot number in the Cisco ASR 1000 Series Routers on which the Ethernet Line Card is installed.
- subslot—Specifies the secondary slot number in the Cisco ASR 1000 Series Routers on which the Ethernet Line Card is installed.
- port—Specifies the number of the individual interface port on an Ethernet Line Card.
The following example shows how to specify the first interface (Port 0) on an Ethernet Line Card that is installed with EPA-1X100GE in chassis slot 0 and subslot 1:
Router(config)# show run interface HundredGigE 0/1/0
interface HundredGigE 0/1/0
no ip address
shutdown
Router# show interfaces HundredGigE 0/1/0
HundredGigE0/1/0 is administratively down, line protocol is down
Hardware is EPA-1X100GE, address is e804.6227.a720 (bia e804.6227.a720)
MTU 1500 bytes, BW 100000000 Kbit/sec, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive not supported
Full Duplex, 100000Mbps, link type is force-up, media type is unknown media type
output flow-control is unsupported, input flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/375/0/0 (size/max/drops/flushes); Total output drops: 0
Queuing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts (0 IP multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast, 0 pause input
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 pause output
0 output buffer failures, 0 output buffers swapped out
The following example shows how to specify the first interface (Port 0) on an Ethernet Line Card that is installed with EPA-10X10GE in chassis slot 0 and subslot 1:
Router(config)# show run interface TenGigabitEthernet
0/1/0
interface TenGigabitEthernet0/1/0
no ip address
shutdown
Router# show interfaces TenGigabitEthernet
0/1/0
TenGigabitEthernet0/1/0 is administratively down, line protocol is down
Hardware is EPA-10X10GE, address is 74a0.2ff9.b8a0 (bia 74a0.2ff9.b8a0)
MTU 9216 bytes, BW 10000000 Kbit/sec, DLY 10 usec,
reliability 255/255, txload 7/255, rxload 7/255
Encapsulation ARPA, loopback not set
Keepalive not supported
Full Duplex, 10000Mbps, link type is force-up, media type is SFP-SR
output flow-control is off, input flow-control is off
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 02:34:52, output hang never
Last clearing of "show interface" counters 00:00:08
Input queue: 0/375/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: Class-based queueing
Output queue: 0/40 (size/max)
30 second input rate 303232000 bits/sec, 37159 packets/sec
30 second output rate 304195000 bits/sec, 37132 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts (0 IP multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast, 0 pause input
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 pause output
0 output buffer failures, 0 output buffers swapped out
Modifying the MAC Address on an Interface
The Cisco ASR 1000 Series Modular Ethernet Line Card use a default MAC address for each port that is derived from the base address that is stored in the EEPROM on the backplane of the Cisco ASR 1000 Series Routers.
To modify the default MAC address of an interface to a user-defined address, use the following command in the interface configuration mode:
Command |
Purpose |
---|---|
|
Modifies the default MAC address of an interface to a user-defined address. Here:
|
To return to the default MAC address on the interface, use the no form of this command.
Verifying a MAC Address
To verify the MAC address of an interface, use the show interfaces HundredGigE command in the privileged EXEC mode and observe the value shown in the address field.
The following example shows that the MAC address is 74a0.2ff9.bca0 for interface 0 on the Ethernet Line Card installed in slot 1 and subslot 1 of a Cisco ASR 1000 Series Router:
Router# show interfaces HundredGigE 1/1/0
HundredGigE1/1/0 is up, line protocol is up
Hardware is EPA-1X100GE, address is 74a0.2ff9.bca0 (bia 74a0.2ff9.bca0)
Internet address is 30.1.1.1/24
MTU 9216 bytes, BW 100000000 Kbit/sec, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive not supported
Full Duplex, 100000Mbps, link type is force-up, media type is CPAK-100G-SR10
output flow-control is on, input flow-control is on
ARP type: ARPA, ARP Timeout 04:00:00
Last input 02:52:14, output 02:52:14, output hang never
Last clearing of "show interface" counters 1d04h
Input queue: 0/375/0/0 (size/max/drops/flushes); Total output drops: 195348866
Queuing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
26409774875 packets input, 8066165461480 bytes, 0 no buffer
Received 1 broadcasts (0 IP multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast, 0 pause input
26214425623 packets output, 8159302208852 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 pause output
0 output buffer failures, 0 output buffers swapped out
Configuring MAC Address Accounting Statistics
The ip accounting mac-address [input | output ] command enables the MAC address accounting on an interface.
The following example shows how to configure the MAC address accounting on an interface:
Router# interface TenGigabitEthernet5/1/0
ip address 1.1.1.1 255.255.255.0
ip accounting mac-address input
ip accounting mac-address output
end
Displaying MAC Address Accounting Statistics
After enabling MAC address accounting, MAC address statistics can be displayed by entering the show interfaces mac-accounting command.
The following example shows that the MAC accounting statistics for interface 0 on the Ethernet Line Card is installed in slot 1 and subslot 0 of a Cisco ASR 1000 Series Router:
Router# show interfaces HundredGigE1/0/0 mac-accounting
HundredGigE1/0/0
Input(494 free)
0000.0c5d.92f9(58): 1 packets, 106 bytes, last: 4038ms ago
0004.c059.c060(61): 0 packets, 0 bytes, last: 2493135ms ago
00b0.64bc.4860(64): 1 packets, 106 bytes, last: 20165ms ago
0090.f2c9.cc00(103): 12 packets, 720 bytes, last: 3117ms ago
Total: 14 packets, 932 bytes
Output (511 free)
0090.f2c9.cc00(103): 8 packets, 504 bytes, last: 4311ms ago
Total: 8 packets, 504 bytes
Configuring the Hot Standby Router Protocol
The Hot Standby Router Protocol (HSRP) provides high network availability because it routes IP traffic from hosts without relying on the availability of any single router. HSRP is used in a group of routers for selecting an active router and a standby router. (An active router is the router of choice for routing packets; a standby router is a router that takes over the routing duties when an active router fails, or when preset conditions are met).
Enable HSRP on an interface by entering the standby [group-number ] ip [ip-address [secondary ]] command. You can also use the standby command to configure various HSRP elements. This document does not discuss complex HSRP configurations. For additional information on configuring HSRP, refer to the HSRP section of the Cisco IP Configuration Guide publication that corresponds to your Cisco IOS XE software release. In the following HSRP configuration, standby group 2 on Gigabit Ethernet port 2/0/0 is configured with a priority of 110 and to have a preemptive delay for a switchover to occur:
Router(config)#
interface HundredGigE 2/0/0
Router(config-if)#
standby 2 ip 120.12.1.200
Router(config-if)#
standby 2 priority 110
Router(config-if)#
standby 2 preempt
Verifying HSRP
To verify HSRP information, use the show standby command in EXEC mode:
Router# show standby
HundredGigE1/0/0 - Group 2
State is Active
2 state changes, last state change 00:00:06
Virtual IP address is 120.12.1.200
Active virtual MAC address is 0000.0c07.ac02 (MAC In Use)
Local virtual MAC address is 0000.0c07.ac02 (v1 default)
Hello time 3 sec, hold time 10 sec
Next hello sent in 2.160 secs
Preemption enabled
Active router is local
Standby router is unknown
Priority 110 (configured 110)
Group name is "hsrp-Hu1/0/0-2" (default)
Modifying the Interface MTU Size
Cisco IOS software supports three different types of configurable maximum transmission unit (MTU) options at different levels of the protocol stack:
- Interface MTU—Checked by the Ethernet Line Card on the traffic coming in from the network. Different interface types support different interface MTU sizes and defaults. The interface MTU defines the maximum packet size allowable (in bytes) for an interface before drops occur. If the frame is smaller than the interface MTU size, but is not smaller than the minimum frame size for the interface type (such as 64 bytes for Ethernet), the frame continues to process.
- IP MTU—Can be configured on an interface or subinterface. If an IP packet exceeds the IP MTU size, the packet is fragmented.
- Tag or Multiprotocol Label Switching (MPLS) MTU—Can be configured on an interface or subinterface and allows up to six different labels or tag headers to be attached to a packet. The maximum number of labels is dependent on your Cisco IOS software release.
Different encapsulation methods and the number of MPLS MTU labels add additional overhead to a packet. For example, Subnetwork Access Protocol (SNAP) encapsulation adds an 8-byte header, dot1q encapsulation adds a 4-byte header, and each MPLS label adds a 4-byte header (n labels x 4 bytes).
For Cisco ASR 1000 Series Modular Ethernet Line Card on the Cisco ASR 1000 Series Routers, the default MTU size is 1500 bytes. The maximum configurable MTU is 9216 bytes. The Ethernet Line Card automatically adds an additional 22 bytes to the configured MTU size to accommodate some of the additional overhead.
Note |
You cannot set the MTU option at the subinterface level. |
Interface MTU Configuration Guidelines
When configuring the interface MTU size of a Cisco ASR 1000 Series Modular Ethernet Line Card on the Cisco ASR 1000 Series Routers, consider the following guidelines:
-
The default interface MTU size accommodates a 1500-byte packet, plus 22 additional bytes to cover the following additional
overhead:
- Layer 2 header—14 bytes
- Dot1q header—4 bytes
- CRC—4 bytes
- If you are using MPLS, be sure that the mpls mtu command is configured for a value less than or equal to the interface MTU.
- If you are using MPLS labels, you should increase the default interface MTU size to accommodate the number of MPLS labels. Each MPLS label adds 4 bytes of overhead to a packet.
Interface MTU Configuration Task
To modify the MTU size on an interface, use the following command in the interface configuration mode:
Command |
Purpose |
---|---|
Router(config-if)# mtu 1523 |
Configures the maximum packet size for an interface. Here:
The default is 1500 bytes and the maximum configurable MTU is 9216 bytes. |
To return to the default MTU size, use the no form of this command.
Verifying the MTU Size
To verify the MTU size for an interface, use the show interfaces HundredGigE command in the privileged EXEC command and observe the value shown in the MTU field.
The following example shows an MTU size of 1500 bytes for interface port 0 (the second port) on the Cisco ASR 1000 Series Modular Ethernet Line Card installed in slot 1 and Bay 1 of a Cisco ASR 1000 Series Routers:
Router# show interfaces HundredGigE 1/1/0
HundredGigE1/1/0 is up, line protocol is up
Hardware is EPA-1X100GE, address is 74a0.2ff9.bca0 (bia 74a0.2ff9.bca0)
Internet address is 30.1.1.1/24
MTU 1500 bytes, BW 100000000 Kbit/sec, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive not supported
Full Duplex, 100000Mbps, link type is force-up, media type is CPAK-100G-SR10
output flow-control is on, input flow-control is on
ARP type: ARPA, ARP Timeout 04:00:00
Last input 02:52:14, output 02:52:14, output hang never
Last clearing of "show interface" counters 1d04h
Input queue: 0/375/0/0 (size/max/drops/flushes); Total output drops: 195348866
Queuing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
26409774875 packets input, 8066165461480 bytes, 0 no buffer
Received 1 broadcasts (0 IP multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast, 0 pause input
26214425623 packets output, 8159302208852 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 pause output
0 output buffer failures, 0 output buffers swapped out
Ingress QoS Classification
The physical level interface module (PLIM) is the hardware component in the data path between the media interface and the forwarding engine.
Use the following commands in the interface configuration mode to configure QoS:
Command |
Purpose |
---|---|
|
Classifies incoming IP traffic according to the value of the IP precedence bits, and places the traffic into the appropriate queue.
Use the no form of this command to remove the configured values. |
|
Classifies all the IPv6 packets as high priority or low priority.
The no form of this command disables all IPv6 classification. By default, this command is disabled. |
|
Classifies ingress IPv6 traffic based on the value of the traffic-class bits and places the traffic into the appropriate queue.
The no form of this command sets the classification according to default DSCP EF. By default, IPv6 traffic with a traffic-class value equal to EF uses the high-priority queue and all other traffic uses the low-priority queue. Only the most significant six bits of the traffic-class octet is used for the classification. |
|
Classifies all MPLS packets as high priority or low priority.
The no form of this command disables MPLS classification. By default, this command is disabled. |
|
Classifies incoming MPLS traffic according to the value of the exp bits and places the traffic into the appropriate queue.
By default, the Cisco ASR 1000 Series Modular Ethernet Line Card classifies MPLS EXP range 6-7 as high-priority. The no form of this command sets the classification according to default exp range 6-7. |
|
Enables Ethernet pause frame generation due to flow control status.
By default, pause frame generation is enabled for a strict-priority queue. The no form of this command disables pause generation for a queue. |
|
Allows user to specify all IPv4 packets as high priority or low priority.
The no form of this command disables all IPv4 classification. By default, this command is disabled. |
|
Enables IP DSCP-based classification. By default, the Cisco ASR 1000 Series Modular Ethernet Line Card enables IP precedence-based classification for the Cisco ASR 1000 Series Aggregation Services Routers. The no form of this command totally disables the IP DSCP-based classification. |
|
Allows the user to specify an IP DSCP value or range.
By default, the Cisco ASR 1000 Series Modular Ethernet Line Card classifies DSCP EF as high priority. The no form of this command removes the IP DSCP value or range. |
Configuring the Encapsulation Type
By default, the interfaces on the Cisco ASR 1000 Series Modular Ethernet Line Card support Advanced Research Projects Agency (ARPA) encapsulation. They do not support configuration of service access point or SNAP encapsulation for transmission of frames; however, the interfaces will properly receive frames that use service access point and SNAP encapsulation.
The only other encapsulation supported by the Ethernet Line Card interfaces is IEEE 802.1Q encapsulation for virtual LANs (VLANs).
Configuring a Subinterface and VLAN
You can configure subinterfaces on the Cisco ASR 1000 Series Modular Ethernet Line Card interfaces on a VLAN using IEEE 802.1Q encapsulation. Cisco Discovery Protocol is disabled by default on the Cisco ASR 1000 Series Modular Ethernet Line Card interfaces and subinterfaces.
To configure an Ethernet Line Card subinterface on a VLAN, use the following commands in the global configuration mode:
SUMMARY STEPS
- hw-module subslot slot/subslot ethernet vlan unlimited
- Do one of the following:
- interface HundredGigE slot /subslot /port [. subinterface-number]
- encapsulation dot1q vlan-id
- ip address ip-address mask [secondary] }
DETAILED STEPS
Command or Action | Purpose | |
---|---|---|
Step 1 |
hw-module subslot slot/subslot ethernet vlan unlimited Example:
|
(Optional) Enables configuration of up to 4094 dot1q VLANs per port per Cisco ASR 1000 Series Modular Ethernet Line Card. Here:
This feature is supported from Cisco IOS XE Release 3.11S onwards. |
Step 2 |
Do one of the following:
Example:
Example:
Example:
Example:
Example:
|
Specifies the hundred Gigabit Ethernet interface or ten Gigabit Ethernet interface to configure. Here:
|
Step 3 |
encapsulation dot1q vlan-id Example:
|
Defines the encapsulation format as IEEE 802.1Q (dot1q), where vlan-id is the number of the VLAN. The valid value range is 1–4094. |
Step 4 |
ip address ip-address mask [secondary] } Example:
Example:
|
Sets a primary or secondary IP address for an interface. Here:
|
VLAN COS-Based Ingress Classification
This section describes how to configure the COS-based classification rules at VLAN sub-interface level and L3 classification rules at main-interface level.
Note |
When the hardware-module subslot ethernet vlan unlimited command is configured, the default classification of COS bits 6 and 7 as high priority is supported. However, other user-defined COS values for high-priority and low-priority classification using the plim qos input map cos queue command are not supported. |
When the VLAN scale configuration is enabled using the hw-module subslot slot/subslot ethernet vlan unlimited command, the VLAN COS bits classification will be lost.
The following is a sample output of the hw-module subslot slot/subslot ethernet vlan unlimited command displaying a warning message.
Router(config)# hw-module subslot 1/0 ethernet vlan unlimited
%VLAN input classification in subslot 1/0 will not be available
To specify VLAN classification, use the following commands in the subinterface configuration mode:
Command |
Purpose |
---|---|
|
Enables packet classification based on 802.1q VLAN COS bits. By default, this command is enabled on the Cisco ASR 1000 Series Modular Ethernet Line Card. The no form of this command totally disables the COS classification. The command is used in the dot1q subinterface configuration mode, which can be either under the main physical interface or the Gigabit EtherChannel link bundle. |
|
Allows a user to specify a COS value or a COS range. By default, without this command, COS bits value 6 and 7 is classified as high priority. Only the default behavior is supported when the hw-module subslot ethernet vlan unlimited command is configured. The no form of this command sets the classification according to the default value (COS priority value 6 and 7). This command is in the VLAN subinterface configuration mode under either the main physical interface or the Gigabit EtherChannel link bundle. |
Classification Based on Inner and Outer VLAN COS Values
To enable packet classification based on VLAN COS values for Inner and Outer VLAN of a 802.1Q subinterface or QinQ subinterface, execute the following set of commands from the QinQ subinterface configuration mode:
SUMMARY STEPS
- enable
- configure terminal
- Do one of the following:
- interface HundredGigE 0/0/0.1
- plim qos input map cos inner-based
- plim qos input map cos inner { cos-value | cos-range} queue {strict-priority | 0}
- plim qos input map cos outer-based
- plim qos input map cos outer { cos-value | cos-range} queue {strict-priority | 0}
DETAILED STEPS
Command or Action | Purpose | |||
---|---|---|---|---|
Step 1 |
enable Example:
|
Enables privileged EXEC mode. Enter your password when prompted. |
||
Step 2 |
configure terminal Example:
|
Enters global configuration mode. |
||
Step 3 |
Do one of the following:
Example:
Example:
Example:
Example:
|
Enters subinterface mode for the hundred Gigabit Ethernet 0/0/0.1 or for the ten Gigabit Ethernet 0/0/0.1. |
||
Step 4 |
plim qos input map cos inner-based Example:
|
Enables and allows configuration for inner VLAN COS values.
|
||
Step 5 |
plim qos input map cos inner { cos-value | cos-range} queue {strict-priority | 0} Example:
|
Configures the COS values or the COS range of the inner VLAN of a QinQ subinterface to high priority. |
||
Step 6 |
plim qos input map cos outer-based Example:
|
Enables configuration for outer VLAN COS values.
|
||
Step 7 |
plim qos input map cos outer { cos-value | cos-range} queue {strict-priority | 0} Example:
|
Configures the COS values or range for outer VLAN of a QinQ subinterface to high priority. |
Verifying a Subinterface Configuration on a VLAN
To verify the configuration of a subinterface and its status on the VLAN, use the show interfaces HundredGigE 0/0/0.1 privileged EXEC command.
The following example shows the status of subinterface number 2 on port 0 on the Ethernet Line Card in Slot 3 and Bay 1 in VLAN number 200:
Router# show interfaces HundredGigE 3/1/0.2
HundredGigE3/1/0.2 is administratively down, line protocol is down
Hardware is EPA-1X100GE, address is badb.adbb.79e0 (bia badb.adbb.79e0)
MTU 7500 bytes, BW 100000000 Kbit/sec, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation 802.1Q Virtual LAN, Vlan ID 200.
ARP type: ARPA, ARP Timeout 04:00:00
Keepalive not supported
Last clearing of "show interface" counters never
Saving a Configuration
To save your running configuration to NVRAM, use the following command in privileged EXEC configuration mode:
Command |
Purpose |
---|---|
|
Writes the new configuration to NVRAM. |
For information about managing your system image and configuration files, refer to the Cisco IOS Configuration Fundamentals Configuration Guide and Cisco IOS Configuration Fundamentals Command Reference publications that correspond to your Cisco IOS software release.
Shutting Down and Restarting an Interface on an Ethernet Line Card
You can shut down and restart any of the interface ports on a Cisco ASR 1000 Series Modular Ethernet Line Card independent of each other. Shutting down an interface stops traffic and moves the interface into an administratively down state.
There are no restrictions for online insertion and removal (OIR) on the Cisco ASR 1000 Series Modular Ethernet Line Card.
If you are preparing for an OIR of an Ethernet line card, it is not necessary to independently shut down each of the interfaces prior to the deactivation of the Ethernet Line Card. The hw-module slot <1> stop command automatically stops traffic on the interfaces and deactivates them along with the Ethernet Line Card in preparation for OIR.
To shut down an interface on an Ethernet Line Card, use the following command in the interface configuration mode:
Command |
Purpose |
---|---|
|
Disables an interface. |
To restart an interface on an Ethernet Line Card, use the following command in interface configuration mode:
Command |
Purpose |
---|---|
|
Restarts a disabled interface. |